Roon volume control stops working with Arcam Solo Uno until the Arcam is restarted

Roon Core Machine

QNAP TS-251+, Intel Celeron J1900 2.000GHz 4 cores, 4GB

Networking Gear & Setup Details

Virgin Media Hub 3.0 connected to QNAP by Ethernet

Connected Audio Devices

Arcam Solo Uno connected by WiFi to an Airport Time Capsule which is connected to the Virgin Media router by Ethernet. Content transferred using Roon Advanced Audio Transport.

Linn Majik DS connected by Ethernet using dLAN 500 duo wifi over mains to the Virgin Media router using Linn Streaming.

Apple TV connected by Wifi to the Virgin Media router using AirPlay.

Number of Tracks in Library

c. 10,000 tracks

Description of Issue

I purchased the Roon service and installed the Roon Core on 20th August, just 4 weeks ago. On the same day I bought and set up an Arcam Solo Uno. I set up the Roon app on my iPhone and my Macbook Pro (both new models bought this year). All was fine for about 2 weeks, and then one day the slider volume control on the Roon app (both iPhone and Macbook) no longer had any effect when playing through the Arcam. On the “device set up” screen for the Arcam it made no difference whether the volume was set to “fixed” or “device”. And on the same screen (with volume set to “device”) the max and min etc parameters were all set to 0 and could not be changed. At the same time:

  • if the music was transferred to another end point the volume control worked fine. But when transferred back to the Arcam once again the volume control had no effect.
  • the volume on the Arcam could however be controlled using its front panel buttons
  • I also have Arcam’s MusicLife app on my iPhone - the app can control the volume on the Arcam when the Arcam was playing music sent to it by Roon: MusicLife also displayed the album cover, track title and could move to the next track, which was then reflected back on the Roon app, which seemed very clever!

The only fix is to restart the Arcam. But the fault reappears a day or so later.

The only workaround, rather than restarting the Arcam every time it happens, is to a) use the Arcam front panel control, which is not convenient because it is in a cupboard or b) use MusicLife to control the volume as above.

I hope this helps find a solution the problem.

Chris Jenkin

Apart from rebooting the ar am have you rebooted everything else?

I restarted the QNAP which hosts the Roon Core. When it eventually came back it everything was still as described before, no change.

Hi @Chris_Jenkin1,

Appreciate the detailed report.

Based on your findings, I suggest that you reach out to ARCAM about this issue.

The fact that Roon is able to successfully control the volume of other zones suggests that Roon is working as expected. My wager is that the issue is arising from some miscommunication between the Solo Uno network module’s Roon Ready process and the “mainboard”.

The ARCAM developers have technical contacts at Roon to reach out to should they feel there are any issues with the way Roon is communicating with the device.


I’m getting this issue as well. Has been working fine for months and started a few weeks ago.

Not just me then! I just discovered that the Arcam Solo Uno has a simple web interface (accessed simply via its IP address) - the music app on the interface also does not control the volume. So definitely an Arcam problem, but maybe caused by recently changed control codes sent from Roon that corrupt the interface. I’ve had similar a problem of corrupting control codes in the past between the Arcam MusicLife app and an Arcam receiver, now fixed by Arcam. I’ll get in touch with arcam now.

Did Arcam come back with anything?

Just acknowledged it and said it was not something they’d seen before. I wait to hear more.

I have also logged an issue with Arcam who have had a unit on test for a couple of weeks with no sign of the problem. Not sure if this can be put at Arcam’s door when they have made no changes recently. More likely to be something Roon has done. I’m away from home at the moment but when I get back I’ll try and take Roon out of the equation and just cast to the device.

Hi Peter - the same happens to the Solo Uno web interface (volume slider has no effect) and the Qobuz app on my iPhone (using AirPlay), and the iPhone Music app. Only Arcam’s own MusicLife app on my iPhone can control the volume, and happily it can control the volume whichever of the above apps os streaming to the Arcam. Not sure where this gets us. I have other Arcam kit that got curiously corrupted when using certain commands on the MusicLife app a few years which Arcam tracked down and fixed. So it is possible that some Roon commands to the Arcam are doing the same. Of this could be an Arcam problem. I’ve also noticed that the Solo Uno does not get completely cleared out to factory settings. Its logs always start (when reset to “factory” settings) dated 28th June 2021, and part way through the set up the correct date is used. Another factor is that I had smart meters installed about the time that the fault appeared (about 2 weeks after I bought the Solo Uno). The meters communicate with in home display through some kind of LAN, not WiFi. And the unit is sitting near the new electricity smart meter. Many thanks, Chris

Switched off Roon completely and streamed from bbc sounds app. Same thing happened. I can confirm that the MusicLife app still controlled the volume. So I don’t think it has anything to do with Roon.

Agreed, Peter. Glad it is not just me. Arcam is struggling to replicate the problem. Would be good to compare notes about the Uno - is there a community somewhere we can use? I’d like to see if you see the same odd things in the logs.


I got an Arcam Solo Uno about a fortnight ago and had the same issue with volume about a week ago.

Also I have an Arcam AVR10 (have had this for 3 months now). When I first added to Solo Uno it showed in the iOS Arcam Contol App - I could choose to look at either AVR10 or Solo Uno. Now I can only see the AVR10 in the Arcam Control App. Going to the web page (using IP address) for the Solo Uno does still work though.

Problem with volume just happened again.

I stopped play using Roon, used Apple Music App to play to Arcam Solo (Airplay) - volume control was fine - then went back to Roon and Volume was working OK. Didn’t reboot anything.

Hi Mike, thanks for this, Unfortunately when the fault happens, for me, whereas all other iPhone apps work fine in all other ways (Qobuz, Apple Music, BBC sounds etc, etc) none can control the Solo Uno volume, except MusicLife.


I see Arcam have just released a new firmware for the Solo Uno. Will see if it’s fixed the issue.

If it was the one a few days ago then sadly not! I had high hopes.

Yes I can confirm it’s not fixed :frowning:

Hi did anyone manage to find a fix for this please? I have exactly the same issue. It’s definitely the arcam as have tried multiple different sources.

Hi Adam - Arcam thought they had it, and then did not and put the problem on the back burner. They eventually suggested a replacement via the retailer, which is now being processed. Let’s see if that makes a difference. Chris