Roon will no longer play Qobuz tracks

Roon Core Machine

Windows 10 64 bit, Core i7-3770s, 8 gig RAM

Networking Gear & Setup Details

Both Wifi and Ethernet - the network works fine

Connected Audio Devices

Two different network enabled Raspberry Pi endpoints running DietPi

Number of Tracks in Library

I don’t know

Description of Issue

Roon will no longer play Qobuz tracks to any of my endpoints. Qobuz works fine over my computer and my phone apps on the same network. All my favorited albums show up in Roon, but when I hit play, the music never starts. The time stays at zero and a line swipes back and forth where the track time would normally show. No error shows in the app.

Everything worked fine the last time I played Qobuz, which was a few days ago. Tracks from my local library play fine. I’ve already tried rebooting my Roon Core but that did not help.

How can I diagnose this issue?

Thank you

I believe you have a network issue, so more details about your network and connected devices please.

It wasn’t a network issue. It started working again after applying the latest Windows update. I am not sure why, but it has happened before: when Windows needs updates, Roon will stop playing Qobuz files.

So are you now able to play Qobuz via Roon?

Yes, I am. Thanks, and sorry for the post but maybe someone else will find it useful.

1 Like

No apologies required.
I just wanted to be certain you were now back on track.
Enjoy your music.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.