Roon will not accept my network share


(Richard Wilki) #1

Help I am tearing my hair out Roon will not accept my network share… I have a nuc running windows 10 and use a wd mycloud 4 tb. It keeps saying unexpected error has occurred. I switched off my antivirus and fire wall…no go. Am I missing some deep down windows 10 protocols.
My nas is fully visable to explorer…any ideas … I am going nuts here…


(Geoff Coupe) #2

I’ve moved your post from the “Uncategorized” section of the forum into the Support category, where it will be seen and responded to by the Roon Support team.


(Mr Fix It ) #3

You windows setup might need to activate SMB1 access for a start.

You should probably post some screen shots of what you have tried to use too in case the SMBV1 fix above doesn’t get you access


#5

Excerpt from FAQ: I’m having trouble setting up my NAS

Configuring a WD My Cloud for SMB

The WD My Cloud is not a full featured NAS device, but it can be supported by adding a folder in Roon’s settings and entering your credentials and the network path. It would look something like this:

smb://ip address/share/folder

So for example, it might look like this:

smb://10.0.1.2/music/Roon

This ensures that your share is always mounted by Roon, bypassing the OS X Finder altogether. If you don’t know your My Cloud IP address, you can find it in your My Cloud dashboard.

Failing that, you can try these instructions for mounting your NAS as a startup item, just replace afp:// in the article with smb://

  • Try using IP-address instead of hostname. Make sure to use username / password (if any) from NAS.

OR

  • Use Windows on NUC (if this is your Roon Core) to map the network share in Windows as drive.

(Dylan Caudill) #7

Hi @Richard_WILSON,

As suggested above, definitely make sure SMB1 is enabled and follow these instructions to add a network share in Roon. Make sure you’re using the appropriate username and password here.

If you’re still having issues, can you share with us what you’re entering into Roon for the path?

Thanks!


(Richard Wilkinson) #8

I have tried and tried - I have just no other thing to try…it used to all work arghhh


(Richard Wilkinson) #9

Yes I have tried my wd email address and password … no go


(Richard Wilkinson) #10

The frustrating thing is I can view everything in explorer … but will it share it …arghhh :-(((( Thank you all so much for the above suggestions…its just this issue is taking over my life meanwhile my licence is ticking away!!!


(Mr Fix It ) #11

if you can map the drive in explorer to drive letter just use that as the storage location. as long as the core is on the windows pc with the mapped drive accessible then it should work.


(Richard Wilki) #12

Thanks I will try this …I hate windows 10 arghh


(Dylan Caudill) #13

Hi @Richard_Wilkinson,

Can you try using the IP address instead of the name here and see if that yields any changes?


(Richard Wilki) #14

Hi I tried that no go :-(( I am going to try mapping the drive tonight… and see what happens then…


(Richard Wilkinson) #15

I have gone through network access settings turned all off then saved then restarted … then switched all back on … no go. Then went into mydrive - looked at shares…one bit was greyed out.
Then I tried Roon … and got a slightly different message…I am totally stuck…I need a wizzard to help…


(Richard Wilkinson) #16

Wow finally done it … not quite sure how … I reset the passwords put them in and bingo… phew…


(system) closed #17

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.