Roon Will Not Connect with Remote App Devices

Hi Greg,

Things have been fine recently with Roon.

However, in the last 15 minutes, I have encountered a new problem. I queued a new list of favorite tracks last night of about 7 hours duration. I played about 2 hours of the queue, and paused Roon to call it a night. I unpaused Roon to resume playing the tracks about 45 minutes ago with no problem, I had full Roon remote device management.

15 minutes ago my iPad and iPhone lost connection to Roon Core. Both devices had plenty of memory available (no additional memory use was implemented during this time) I also checked to ensure that both devices were on my WiFi network as opposed to the neighbors - no problem there. I have rechecked several times over the last 15 minutes and Roon still does not connect with either device, yet the queue still plays with no issue.

I just cannot control Roon via the iPad or iPhone.



Roon remote app just connected to Roon Core after about 45 minutes without a connection. The remote app on my iPhone still does not connect. I have not opened any additional windows or done anything to utilize system resources on either device.

Once Roon remote app connection re-established on the iPad with track title progress bar operating properly, I paused Roon and the connection was immediately lost again. Definitely something amiss here…

Hi Lee,

I’ve moved your post to Support where the @support devs will be able to look into it. Can you set out details of your system as per this thread ? That will speed up the assistance they can provide.

Hi @Lee_Allen ---- Thank you for the report. As @andybob has pointed out in his response, if you could provide us the details of your setup as seen in the thread being mentioned that would be great :sunglasses:

Furthermore, in your troubleshooting of this issue can you confirm if you have tried the following tests (see below), and if so what were the results?

  1. Power cycling your equipment?

  2. Reinstalling the application on the devices?


Hi Eric,

I restarted my Mac Mini and that solved the issue, although I run it as a headless server (unless ripping more content), and I have never experienced this problem before. As requested:

  1. I am running Roon V1.3 build 209 stable 64 bit. 9563 tracks, all 825 CD’s ripped one at a time locally by me utilizing XLD software.
  2. Mac Mini 16 months old, 3 GHz i-7, 16 GB RAM, 256GB SSD, library on 1TB local SSD via USB 3.0. Running OS X Yosemite V10.10.5.

Please let me know if you can provide some insight. I hope this will not be an ongoing problem, as I do not keep my monitor close by the Mac unless adding content to my music library.

Kind regards,


A post was split to a new topic: Core was used on a different network and now iOS cannot connect