Roon will not launch

I had set up a intel nuc with Rock but it would not work with my dac so I loaded windows 10 Pro and Roon server. It will not launch. I have loaded it three times with the same result. Is my membership active ? Or a windows problem ?
windows 10 Pro
intel Nuc i7
8 GB ram
250 GB SSD
interestingly when I go to uninstall Roon, windows tells me I have to close it before I can uninstall it. I then have to reboot and since I have not clicked on the roon shortcut I can uninstall it. Nothing appears on the screen.

Roon server runs in the background. If you want to see if it is working open a remote device like Roon on your phone or a tablet and it should be there. And out of interest, what is your DAC?

I see, i did not know that. I tried to connect with my ipad and did not find it( it worked with the Rock so then that must be my real problem. My dac is a mytek 192dsd. I borrowed another dac and the rock worked great but i dont want the expense of buying another dac. I will reload the temote and see if itconnects.

OK. Windows may not let Roon through its firewall so make sure it isn’t being blocked.
And I am pretty sure the Mytek should work with ROCK but that might need verification by Roon themselves. Paging @support.

1 Like

Hi @Agustin_Fernandez — Thank you for the feedback and more importantly, thank you for your patience here.

I read through your posts and wanted to check in and see if any progress has been made in regard to getting your remote device to connect to the core. Let me know and I will be glad to assist.


I had to erase the remote and reload but now it is working and with the mytek dac. So right now i have the nuc with windows 10 pro, mytek windows driver, and roon server. Next i might try HQ player. Thank u for all the help

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.