Roon will not open my Tidal Account


I have the same issue “Tidal login failed”.

I tried deleting Cache as suggested right above, and also tried:

  1. With the application not running … would you mind going into the database on your Core and deleting this file: Database/Registry/Core/tidal_account

My Tidal Account is current, Tidal apps work all around. I have Roon installed in just my PC client, Roon Core in a Windows server.

Please advise.


So you Still have problems running Tidal through Roon?
regards Kim

1 Like

Yes. Still waiting for Roon support to give me more instructions…

My Roon core is on a NAS and the NAS was connected to an Ethernet switch, it operated flawlessly for almost a year, then one day I experienced your problem. After pulling my hair out, decided to take the NAS off the Ethernet switch, connected it directly to my router to see what happens and whala, my problem was rectified. Things that make you go hmmmm. I hope you get your issue resolved!

1 Like

Thank you! It was the VPN on the server which houses the Roon Core. Put it in my country. But it was not happening before, it worked anyway. Well…

Sweet :+1:

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.