Roon will not open

hi i have downloaded roon and have the icon on my desktop but when i click on it it wont open

Hi @mark_allen1,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Are you sure you have the complete Roon and not just the Server. The Server will not display anything after you start it…

If it’s the Server and if you have Windows, then after it’s started click on the hidden icons in the toolbar. You should see a Roon icon.

i downloaded the server version becouse i am using a sms-200 neo have i done wrong lol
sry but my computer knowledge is limited

You can use the Server, but as I said it doesn’t display.

If you use just the Server then you need to use RoonRemote from somewhere to control Roon. Server will output to your Neo, as a direct connection to your machine or as a networked endpoint.

The other option is to download the complete Roon, then you can do everything from the machine that has the whole package.

Don’t run both Server and the complete Roon on the same machine.

For more completeness and clarity read this -

1 Like

hi so i need to uninstall server version and install roon on my pc and this will comunicate with my sms. is this correct?

The short answer is yes.

I recommend you read the link I gave up above to understand what you are doing.

Remember - when all else fails read the manual.:neutral_face:

There is nothing wrong running Roon Server and roon full in client mode on the same machine. I do it all the time on my windows headless machine, while seldom using the roon remote I do use it from time to time.

Same applies for macs … I run a server on my laptop when I travel, and depending on where I am and what I’m using I use remote on the same laptop too.

I like to not run the remote all the time, but have the server running in the background.

In most cases, a needless complication that will only f*ck with a NOOB’s mind, but whatever.

sry but this is over my head. i tried uninstalling roon server but it would not let me. said close all roon applications so did so and would still not let me do so. all i want to do is use roon on my pc to control my sms to play music. sry again for my incompitance do not no what client mode is

OK, you probably have Server set to come up with your Windows startup. That’s OK, for now.

Server will work for you. You can connect your Neo direct to the USB port of your Server machine.

You need somewhere to control Roon. Most people use an Android/iOS phone or tablet. In that case, you need to install Roon Remote on said Android/iOS device.

If that’s no good for you, then you can turn off Server from starting with Windows startup and reboot your machine to delete it. Then download the complete Roon package.

Or you can, for now, do as @wizardofoz intimates and download the complete Roon without deleting Server first. I think that’s a source of confusion you don’t need.

i bought the neo so i didnt have to connect my noisy comp directly to my dac (sound quallity)am i right here. how do i turn it off, just reboot my comp?

i have my comp and sms conected by ethernet cable to my ruter.usb from sms to dac.just want to have roon on pc to play music through my sms to amp and speakers for best sound quality.hope i have this bit right. am i thick or is this comp audio just for geeks lol.

Do this -

1.OK, you’re good to go on the Neo. I forgot it doesn’t have a USB input.
2. Click on the hidden icons icon on your Windows taskbar. Click on the Roon icon and uncheck the box that talks about coming up with Windows.
3. Reboot machine. You don’t necessarily have to delete Server, right now.
4. Download the complete Roon and take it from there.

what th f…k is a hidden icon lol. how do i find it.?

On your Windows taskbar, in the lower right there is something that looks like this ^. Click that and inside will be a Roon icon (the thingie that looks like a speaker with sound waves coming out). Click that. Uncheck the startup box.

On the other hand, maybe you have not hidden your running icons, then the Roon icon will be in the lower right of your Window’s taskbar.

right found it when i right clicked it it said quit . done this and icon dissapeard .so now leave server installed and download full roon and should be good to go right?

Yes, Server shouldn’t start up. Reboot machine. Later, if you don’t want Server (and you probably don’t) then it shouldn’t be running and you can delete it.

You’re good to go.

If you have any more problems, you know where to find us.

thanks for your patience

1 Like

@mark_allen1 -

One last thing. You probably just quit the current Server. You want to make sure it isn’t set to come up with Windows. Same icon to click on as before.