Roon will not play music from Tidal

(Higinio Martinez) #1

HP Laptop (Windows 10) (Core i5 Vpro. 64 bits)

Roon browses well my downloaded library but Tidal not anymore. I have log out and in several times. It says “This song is not available in Tidal” and “Too many failures”. But Tidal works well via WIFI through the Bluesound App, so it not a Tidal account issue…

Wifi by Fiber optic 600 MB broadband through a router.

The streamer is a Bluesound Node 2i via WIFI. It sounds flawless via its App Bluesound.

What I am doing wrong??
Please, please help me.

Many thanks in advance.
Higinio.

(Ian) #2

Just noticed this too. Was fine yesterday but any Tidal album track fails to play with errors as per OP - doesn’t matter what audio endpoint. Ripped tracks play just fine and Tidal plays just fine in its own app.

(Ian) #3

Rebooted core and all good now.

(Daniel Beyer) #4

Try rebooting your Core and see if it improves.

(Higinio Martinez) #5

Thanks all. Reboot and Tidal still does not work.

(Noris) #6

Hi @Higinio_Martinez,

Does this issue occur only for a specific Artist/Track or is the behavior the same regardless of which track you try to play? Similarly, does the issue only occur for the Bluesound zone or are other zones affected by this behavior? If you can try setting the zone to “System Output” do you see the similar error messages?

– Noris

(Paul Bemelmans) #8

I had this issue too the other day. I fixed it though by logging out from Tidal and logging back in again.

(Higinio Martinez) #9

Yes, same behaviuor regardless of which track streamed. Both in Bluesound zone and in other zones, and in System Output zone. I have yet erased Roon/cache in the laptop C: no relief. And no luck logging in and out from Tidal account in Roon.
Any ideas?
Many thanks in advance.

(Higinio Martinez) #10

And the Tidal credit card info is updated and Ok. Still does not work in Roon.

(Noris) #11

Hi @Higinio_Martinez,

Thanks for confirming that this behavior occurs across multiple zones. I would next like to take a look at the diagnostics from your Core machine, but before I go ahead and enable this feature, can I please ask you to reproduce the issue once more and note the exact local time + date in your country when you experience this error and let me know? E.g. 11:16AM on 6/10/19?

– Noris

(Higinio Martinez) #12

Confirmed at 18:40pm on 6/10/19.
Thanks.

(Noris) #13

Hi @Higinio_Martinez,

Thanks for letting me know that timestamp. I have gone ahead and enabled diagnostics mode for your account, but I see here that you Core hasn’t communicated with our diagnostics servers recently even though you mentioned that this issue occurred again recently.

Can I please ask you to manually submit a set of your Core logs by using these instructions? The best way to get these over to us would be through a shared Google Drive / Dropbox / Send.firefox.com link. Can you please send these over to me when you have a chance so that I can take a look?

– Noris

(Higinio Martinez) #14

Hi Noris,
Please see the logs here. https://send.firefox.com/download/d0820ae938f46924/#NngoFgbn57Az2xBaHWioJg
Thank you.

(Noris) #15

Hi @Higinio_Martinez,

Thank you for sharing those log files with me. I took a look over them and I see that you are having issues both with several network-related services, both TIDAL and our Roon account servers. This indicates to me that Roon does not actually have any internet access.

The most common reason as to why this issue can occur is if Roon is being blocked by a firewall or antivirus application. Can I please ask you to confirm that both Roon.exe and RAATServer.exe have been added as exceptions to your Windows Firewall and to any Antivirus firewalls you may have?

You can use these instructions to add Roon to the Windows Firewall and you can find the Roon.exe and RAATServer.exe path by navigating to the Database Location/Applications folder.

Can you give the above a try and let me know if it helps?

– Noris

(Noris) split this topic #16

3 posts were split to a new topic: TIDAL Playback Issues - “Too Many Failures”

(Higinio Martinez) #17

Hi Noris,

Pk, now I have Roon.exe and RAATserver.exe added and approved at the Windows Defender control center. But it still does not allow Roon to play Tidal. Irritating.
Any other idea?
Thank you.

(Noris) #18

Hi @Higinio_Martinez,

Can you please try connecting your Core to the router via Ethernet and see if that has any effect?

(Higinio Martinez) #19

Hi Noris,

All solved. I just triple-checked Tidal’s credit card and… boom! Despite it worked through BlueSound App (simply too weird…), the card was outdated due to a change of my card after losing it. Updated PayPal with the new card and it made the trick.
I want to thank you for your patience and guidance. Appreciated.

Best.

(Noris) #20

Hi @Higinio_Martinez,

Thanks for the update! I am not sure either how TIDAL still worked through BlueSound, but glad to hear you were able to get to the bottom of the issue with TIDAL’s assistance!

(system) closed #21

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.