Roon will not play out audio device

Core Machine (Operating system/System info/Roon build number)

Intel NUC running ROCK 227 with server 667

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
TPLink Archer c9v1 3.17.1

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Laptop via wifi running 667 with audio out via Sennheiser DW Pro 2 via USB set as default device

Description Of Issue

When I select this device or sysout and then press play Roon simply quickly cycles through all of the songs and no sound is played. I have seen other issues referencing this but no reasonable answer. I have gone through every possible permutation to try and trouble shoot to no avail. My headset used to work but it stopped and there were too many intervening changes for me to isolate. There has to be a clear reason why Roon attempts to play something and then skips the song and trys the next but only on some audio devices. It cannot be accessing the media as I am using the same client device and software just different audio out settings. Its like Roon attempts to identify the audio quality of the path and cannot get back some piece of information and so thinks this must not be a valid audio path? The headset is the device I am using all day these days while I am on Teams calls and I desperately would like to be able to listen to music in between calls.

Hi @Todd_Haugen,

Just to confirm — This worked before?

Have you tried rebooting the Core and the laptop?

Are other endpoints that aren’t the laptop working okay?

Finally, can you share a screenshot of Device Setup for this endpoint?

Yes it has worked before
Yes I have rebooted several times
Yes other endpoints are working, remember even this endpoint works for other audio outputs.
I also figured out it only happens when I have my machine plugged into my docking station.

What I think is important here is to understand why RRoon-2020-11-06-13-52-19 oon does this so Roon can give feedback on how to fix. I have seen several threads with this question and with all of my experimentation I cannot figure out what specifically triggers this behavior. An engineer has to know what are all of the condition then Roon attempts to play a song and then skips it. Probably when the file is not available but this seems to be something else.

A post was split to a new topic: Roon skipping tracks, worked before

Hi @Todd_Haugen,

What kind of docking station are you using here, can you please provide the model/manufacturer?

HP

If I plug my headset directly into my laptop it works. BUT I have run into this in various different configurations and I would think it is a good idea to figure out why. The software should never not play a song while not giving the user any information. This has to be error handling in the software and it should say why it is skipping the song so that users can fix it without bugging you. For me in specific, it sucks to have to unplug my headset from the base station and then plug it into my laptop directly when I want to play music through my headset.

Hi @Todd_Haugen,

Can you please provide the model # of the dock?
Do you have the latest drivers installed for the dock?