Roon will not play Qobuz or Tidal

Roon Core Machine

QNAP 677

Networking Gear & Setup Details

Comcast modem, and Bryston streamer

Connected Audio Devices

iMac Pro, iPad

Number of Tracks in Library


Description of Issue

Roon will not play Tidal or Qobuz. I signed out of Qobuz and when I tried to sign back in I got this

When I try to play Tidal it says track is currently unavailable from Tidal

I would try rebooting your QNAP and see if that solves the issue, it has for me in the past.

1 Like

I have tried rebooting but to no avail. Thanks

this is what I get when I try Tidal and the desktop is connected with cat5.Screen Shot 2021-11-15 at 5.52.08 AM

Same for me, starting yesterday (my core is also on a QNAP device, btw).
Tidal would complain about network problems, and after logging out of it, I can’t log in again.

HOWEVER, I managed to solve it!
Seems like the latest QNAP update caused severe network issues. I put in custom DNS server addresses ( and the like), rebooted, and only then QNAP saw there is a hotfix update available.
After installing the update, finally I could log in to Tidal in Roon, and everything works again :blush:

Hey @Steve_Child, we apologize for the delay in our response, it certainly was not our intention!

I wanted to check and see if you’re still having issues accessing the Qobuz and TIDAL files? Were you able to try rainbow’s suggestion?

We have seen users have a better experience in the past if they change their Router’s DNS servers from the ISP provided ones to Cloudflare DNS, Quad9 or Google DNS. Can you please give this a try and let me know if it helps?