Roon will not see microRendu any more connected to Schiit Gungnir

Hey gents,

Got a problem here. I’ve been using my Gungnir for the last 6 months successfully connected to a Sonore microRendu USB streamer. It sounded fantastic.

Everthing was working fine until this last weekend, when I reconfigured my setup a little by moving the Mac Mini running Roon into another room. I unplugged all the cables, powered down the Rendu, and reconnected everything, including re-powering up the Rendu.

For some reason, now the Rendu absolutely will not see the Gungnir any more within Roon. Interestingly, I can connect my Schiit Loki (remember him, the God of DSD?) and Roon immediately sees Loki.

Everything sounds fine and Loki sounds as amazing as ever. I can also connect other PCM USB DACs e.g. the Light Harmonic Geek Out, Audioquest Dragonfly, Schiit Fulla, and Roon immediately sees all three of them, too.

It’s not a USB cable thing because I’ve tried three different USB cables and get the same result with all three.

But Gungnir is a complete no-go, and I don’t know why. Any idea what is going on? Gungnir worked fine until this weekend.

Any idea? I really want to have my Gungnir working again.

Some more information: the problem may be with the USB port or USB controller chip on the Gungnir. When I plug my Geek Out, Schiit Fulla, or Dragonfly directly into the USB port on my regular or work MacBook Pros (MBPs), those devices all show up in the Sound/Output control panel and in Audio MiDi Setup utlltilty app, but the Gungnir does not show up in any of these control panels/apps in either of my MBPs. So I am thinking the Gungnir has a failed USB port, port connector or controller.

Or it could be that the new setup has resulted in a change to the network topology and now Roon and the mR are on two different sub nets.

Sounds like an issue for Schiit tech support.

Hi David. Yes, I agree. I’ve written to them already about this. I think I will have to send it in for repair. If so, I will have them to do the “Yggdrasil-based Multibit” upgrade performed at the same time and get a “Gumby” back. I have Schiit Modi 2 Uber I can use in the meantime, I just need to get Schiit to send me a new wall-wart for it. I lent my Modi 2 Uber it to a friend a while ago, and he mis-placed the wall-wart when he packing while moving to a new home a while ago. No worries, they are only $10.

Interestingly, my friend went from a Gordon Rankin Wavelength Audio Crimson USB DAC with the $12,000 silver-wiring upgrade to the Modi 2 Uber after selling his Crimson, and he was very impressed with it’s performance. Especially as it only cost $149. BTW, that Wavelength Crimson was probably the finest DAC I’ve ever heard. Gordon Rankin knows his sh*t. :wink:

1 Like

Thanks for the comment, John, but I don’t think that is cause of the failure mode. Roon sees virtually immediately every other USB DAC I plug into the Rendu as soon as they are plugged in, but when I simply move the same USB cable B-plug into the USB port in the Gungnir, it does not show up as “microRendu” in the Roon Zones panel. I can literally unplug the cable from Gungnir and plug it straight into Loki sitting right on top of Gungnir, and it shows up as “microRendu” in Roon Zones immediately.

Ok. It was worth a shot. :slight_smile:

Have you tried another USB based player with the Gungnir? or the other Gungnir input modes?

You will certain like the Gumby upgrade, I have the mRendu/Gumby combo. It rocks.

I don’t know what you mean by other USB based player. Are you referring to something like Audirvana? If so, yes I tried that, it was a no go. Basically, my personal or work MBP will not see Gungnir at all. Yet, both see all my other USB DACs: Geek Out, Dragonfly, and Fulla.

:grinning: No worries, thanks for the suggestion.

I meant did you have/test another Roon Ready USB endpoint? Does the Gungnir work in other input modes, even if not in Roon. (BNC, COAX, Toslink)

There can be some odd network or USB issues going on here. Here’s one thing I would try:

  1. Power down everything (including router, modem(if you have one), server, etc.
  2. Disconnect any cable of any type that is related to audio or networking with your audio;
    3)Reconnect cables;
  3. One by one, power up each device. Start with device “farthest away” in your chain, which will be your router/modem. Let each device fully power up before you move on to the next device in the chain. Don’t power up any other DAC. After everything else is powered up, including your Gungir (powered up next to last), power up the mR (last). Then give it a minute or two to see if the DAC and mR appear in Roon.
    There are also some DACs that have to “see” the mR power up in order to work with it. So you can also try that. Power down the the mR and disconnect from power. Turn DAC off, disconect from power, then reconnect and then on. Power up mR.

Thanks, Danny, I will give it a try, though I am not optimistic as my personal and work laptops will not see Gungnir at all in the Sound control panel or the Audio Midi Setup app. Yet both of these see other USB DACs just fine. But I’ll give it a try regardless. Thank you for the help and the protocol to try.

Hi Robert, I don’t have any other Roon Ready endpoint unless my Apple TV counts. It sees that in the Zones panel. But I don’t have another endpoint like a Raspberry Pi if that is what you’re referring to.