Roon will not start, just shows bouncing icon in white window

Roon Core Machine

Mac Mini late 2012, 2.6Ghz i7, 8Gb DDR3

Networking Gear & Setup Details

Netgear R7000 Router
Dlink Web Smart Switch

Connected Audio Devices

3 Sonos ZP80
3 Sonos Connect
All are Sonos S1 OS
1 Oppo UDB-205

All are connected via Cat6a from the Dlink switch

Number of Tracks in Library

less than 10,000 tracks

Description of Issue

Was working perfectly on September 10. On September 12, Roon could not find any of my audio devices. I tried to restart Roon but now it only shows wiggling icon in white window. No menu items (such as About or Preferences) work.

I rebooted computer with same result (wiggling icon). On September 13 and downloaded Roon and installed over my previous version, which I think was the same. Roon will still not start up.

Following online help I checked to see that my firewall was turned off (it was off). I checked to see that Ariel font was enabled (it was enabled).

Hello @Charles_Peterson1,

Thanks for getting in touch as soon as this happened. We’re sorry :sweat:

We appreciate you already trying all the troubleshooting steps you already have. Could you please try this as well?

  • Stop RoonServer
  • Navigate to your RoonServer’s Database Location
  • Find the folder that says “RoonServer”
  • Rename the “RoonServer” folder to “RoonServer_old”
  • Reinstall the RoonServer App from our Downloads Page to generate a new RoonServer folder
  • On the Roon Remotes, press “Use another Core” and connect to the new database
  • Restore a backup

Thanks in advance :pray:

Hi @Charles_Peterson1, I just wanted to check in and see if things are working for you now. please let me know!