Roon will not stream Qobuz 24/192 and will not let the DAC do the MQA processing

Core Machine (Operating system/System info/Roon build number)

Mac Mini Big Sur 11.1 / Roon 1.7

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Netgear r7000 nighthawk 150 meg up and down with verizo, core run wifi 130 up and down to core

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Mac mini is the core runs in to a mytek brooklyn dac with a usb

Description Of Issue

Im having an issue streaming qobuz 24/192k, i can select a track, press play, and the dac displays 24/192, the signal path shows a purple light and reads out the source is qobuz 24/192. It will not start playing, it skips to the next track and same thing ect, ect.
Same thing with MQA, I play tidal and i have the settings only to render i can get at best 24/96 on a 24/192 mqa. but the mytek does not show its mqa light, although the signal path is authenticing 24/96 mqa of a 24/192k mqa. Im at a loss. Ive tried everything i can think of.
I have a mac book that operates everything accordingly. So i can eliminate any problems with the dac and or the wifi. I tried to uninstall roon and reinstall the latest build of roon but it seems to keep whatever settings I had from the uninstalled version. Any Ideas?

Post your settings in roon for the DAC.

Private zone is off
Exclusive mode is on
Dsd playback is dsd over pcm v1.0 (dop)
Mqa capability render only ( I want the dac to decode and render)
Max sample rate is up to 192k
Max bits is 24
Max sample dsd is up to dsd128
Clock master is default
Enable mqa is on yes
Enable integer mode is on yes
Force max volume off
Maximum buffer off
Power of 2 off no
Multichannel mixing is Downmix as needed

Sample rate conversion is set for compatibility only to the dac. I have some dsd settings but I can’t figure that would affect the Qobuz 192 or the mqa issue.

Hello @Tony_Almeida, do you see the same issue if you play 24/192 content to system output? Also, can you send me a screenshot of your signal path?


I figured out why i couldn’t stream qobuz, it was not a fault of Roon but the fact that the Mac Mini Audio Midi setting somehow were changed from 4 channel 24/ 192 to 8ch 24/48.
Problem with Qobuz is solved.

The MQA was a different issue, I had the DSP engine for Speaker Distance setup, as soon as I disabled the Speaker distance DSP, roon would then let the Mytek Dac decode and render the MQA. So now that’s solved.
I had recently did a hard drive upgrade on the mac mini. Im not sure if this contributed to the issues or not, because I’m not one to change setting. But at least I was able to figure it out.

Thanks for all the help.

Hello @Tony_Almeida, great job on getting things resolved! If you have any further issues please let us know!