ROON Window Header bar blacked out

I also wanted to renew my old system, but Apple and Microsoft are merciless. The parts are out of the software renewal.

So I tried to install a fresh Linux Manjaro. Worked great, but there remain problem with the sound card. So back again old MacOS.

Will me wen I times less music listen and discover want to deal with it :wink:

Have you come across a chap called dosdude1?
He has produced patches to allow old macs to run later versions of macOS. I’ve got Catalina running on a 2009 iMac. Ok it has max RAM and an SSD but it runs well.
I am so impressed I gave him a good donation

Hello @Adrian_Berry,

It’s great to see that you’ve been discussing this at length on our community and thanks for your patience while I heard back from our team.

It looks like the OS is actually influencing this: unfortunately, for Mac OS X10.15.7 we cannot exert any control over that part of the window…

Hi Rebeka,

What confuses me is that I have 2 macs running the same version of macOS.
The problem is occurring on only one machine and only with the Roon window. All other windows on the machine behave as expected.
Clearly nobody else has ever reported this problem. It’s difficult to accept that Apple would deliberately pick on Roon on only one machine. So it seems to me that it’s a problem with my specific Mac and something is messed up with the installed macOS.
It may be one of the configuration files corrupted. But without knowing exactly which one I think I would have to do a complete macOS install and manually reconfigure the whole thing. Recovering a backup would just re-instate the corruption.
So I will live with the problem until something more traumatic happens and I have to rebuild or replace the machine!
Thanks for your help

did you try to reboot? something seems off with your MacOS — like something ran out of RAM.

Yes I did reboot. Many times.
I also ran Disk Utility’s First Aid on both the system and data partitions of my SSD which is formatted in AFPS. Did that booted from a macOS Installer USB.
And as noted above the mac mini has 8GB of RAM

we do not control that area of the window, so it’s bizarre that something is happening like this.

I’ve never seen anything like it.

Is there anything unusual about your macos setup? something different from just a stock system?

Both the mac minis are running dosdude’s patched version of Catalina so if it was something to do with the patches then you might expect both machines to have the same problem. But they don’t.

When I first installed roon I put the core onto the Mid 2011 mac mini which was running patched Catalina. It didn’t have a problem then. The problem has only occurred since I moved the core back from the 2009 mac mini.

But don’t worry about it, I can live with the problem until I’m next forced to re-build or replace the mid 2011 mac mini.

Thanks for your input.

This topic was automatically closed after 13 days. New replies are no longer allowed.