Roon with HQ player aren't sending to DAC [Solved]

Not sure what’s going on with my settings. I loaded Roon and HQ player with Windows OS10 latest v. The HQ player is on trial but I bought the Roon software. They look and act okay on screen but I can’t get signal to my DAC. (Lampizator L 7).

The DAC is working just fine. I am listening now from a different computer /source.

I think I have everything set properly so not sure what is happening. Any assistance would be awesome!

Hi Brian, have you set up HQP by itself in the past ? It isn’t terribly intuitive. A guide that helped me come to grips with it was Geoffrey Anderson’s Kick Start Guide.

Check through this KB page to set it up in Roon and then use the Kick Start Guide to configure it and produce some sound.

Check back here if those don’t get you working.

Thanks, let me start with the ‘kick start guide’ see where it takes me.


I keep getting hit by not having the “allow network control” button set in the HQPlayer UI, though this gives an obvious “Roon unable to connect to HQPlayer” message; not sure if you are seeing this.

Hi Joel,
Thanks for responding. Yes I saw that too. I ‘clicked’ that on but I still have the issue. Not sure why that would be?

Hi Andy, first time using HQP. I did go to the Guide to find that ’ allow network control’ was not activated. I did indeed click that on figuring that was it but I still have the issue. Weird.

Hi @Brian_Saul ---- Thank you for the report and the continued feedback, both are appreciated.

Based on your first post you mentioned that the DAC Is working fine while listening from a different “computer/source”. Can you confirm that you aren’t having any issues when using just Roon + Lampizator L7 on the Win10 device mentioned above?

Lastly, can you post screenshots of not only your Roon settings but also your HQPlayer settings.


Hi Eric,
Yes I can’t get it to play either through Roon alone or through HQP. Here are screenshots of my settings…

Hi Brian,

First of all, can you describe your system ? What sort of computer are you using and how is it connected to your DAC ?

There are a few issues I see:

  • The Combo384 ASIO Zone appears to be your DAC, but is not enabled in Roon/Settings/Audio. If you enable it and set it up as per this guide, do you then get any sound from Roon alone ?

  • Similarly it isn’t clear that the Device Setting in HQP Settings is set to your DAC. Is there an option for ASIO under Backend ? What devices are available ?

Edit: I believe (but am not sure) that the Lampizator DSD module uses DSD over PCM as input. If so then SDM Pack in HQP Settings should be set to DoP.

1 Like

Hi Andy

The Lampi DACs CAN do native DSD

1 Like


Do you go directly out of your Win10 PC into your Lampi or do you use an HQP NAA?

First of all, you need to enable the Combo384 ASIO Zone anyways.
That way you can try if roon alone will play with your nice Lampi DAC.

1 Like

Hi Andybob.

I have a desktop windows 10 CPU. Using USB out directly connected to the Lampizator Lite 7.

Tonight I enabled the combo384 Asio 1.3

Got error message DeviceInitFailed.

Ok. Let’s flag @support to get you working in Roon first and we can look at adding HQP later.

1 Like

Okay. Not sure what else to do…

Hi Andybob,

I just now was able to get Roon playing just fine without HQP…

So now I just need to figure out how to get HQP working.

1 Like

What Backend and Device options do you see in HQ Player Settings ?

Network Audio Adapter
Network AudioAdapter iPv6

Oops there’s also ASIO

If you select the ASIO Backend, what devices are available ?

Hi Andybob,

It’s working now. In HQP!
Not sure what the deal was. It was set up correctly but I reset and started working. Good for me. Thanks for the help!