Roon with HQ player aren't sending to DAC [Solved]

Great news. You should have some excellent listening in store.

I do have one smallish issue. Gain is about 20 db low. Is there a way to adjust that easily?

Are you using PCM or SDM (DSD) Output ? In your previous screenshot your HQ Player Output (right most pull down menu on main screen) was set to Auto, which means PCM Output for PCM input and SDM(DSD) Output for DSD input.

There is an inbuilt volume reduction with DSD Output, about 3-6 dB, adjust your pre-amp to preferred listening level.

When upsampling with HQP you will want to add some headroom using the HQP software volume control. I’ve set out the settings I use below. Start with 2 dB and watch the Limited counter in the Time display window on the main screen. Increase the headroom until the Limited counter stops incrementing. This will further reduce volume and may require further volume adjustment with your pre-amp. I’m using 9 dB of headroom, but I’m also convolving a WAV room treatment file so need more headroom than simply upsampling.

Mainly PCM but I am experimenting… thanks for that info I will mess with that next.

Do you have a separate chipless DSD engine in your Lampi or do you use the R2R PCM - DSD256 combi engine?
The separate chipless DSD engine has much lower gain than the R2R PCM - DSD256 engine, that’s normal with the Lampi DACs.