Roon won’t open on my MacBook Pro anymore

Core Machine (Operating system/System info/Roon build number)
I have been using Roon on my MacBook Pro with OS Sierra for a few years…

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
All of a sudden will not open up so I can play music. When I launch instead of opening it goes to a window

“Choose your Roon core”

which I’ve never had to do. My only real option is to select “setup a Roon Core on this Mac”. Then I am asked to login and so I do.

It then says I’m already signed in to this macbookPro. if I want to connect to it just hit the go back button. And I’m back at the “choose your Roon core” screen.

So basically I’m in a loop where I can’t ultimately connect to me Roon and play music

Hi Aaron,

Welcome to the community.

Do you see an option to Unauthorize your Core? If so, click the button. You should then hopefully be able to login.

Cheers, Greg

2 posts were split to a new topic: Trouble with NAS Core

Hi @Aaron_Twitchell,

Can you try clicking the Unauthorize button on that page? That should get you up and running here.

Thanks for the quick response. That worked.

1 Like

Thanks for letting us know that worked @Aaron_Twitchell!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.