Roon Wont Lauch + All Text Now Funny Characters

So first off tried to install Roon on my OS X 10.9.5 with no success. Starts up, bounces in the Dock and then disappears?

Wasn’t going to give up on the idea of playing so decided to install on my MacBook for a test run. Installed easily, found my music from my server easily and was all good. I had roon running as a full screen application and was “swiping” between room and my other open apps, then suddenly after one swipe all of the text went funny. (See attached pic).

Tried a restart of Roon, some of the text has come back to normal but most of it is all “un-displayable” characters.

Any Thoughts?

Hi, you could try re-booting your Mac.

Tried updating the Mac to Yosemite and still Roon won’t launch.

This Mac is in fact virtualised within an ESXi server. Could something here be the cause of roon not running?

Hey @Charlie,

@vova and I will be in touch via PM. This could be a simple permissions issue, but we’ll need some more information to be sure.

Stand by!