Roon won't launch


Since I’ve installed Roon yesterday, I have not been able to launch the program yet.

When I click on the Roon icon, a grey window appears (ROON + quote), then a white window shows (ROON - Know your music) and disappears after 3 seconds.

My setup:
Desktop PC with Windows 7
AMD Phenom II X6 1035T processor, 2.6 GHz
RAM 6 Go
AMD Radeon HD 6670

What I’ve tried so far (with no success):

  • Reboot the computer
  • Reinstall Roon
  • Disable AV software

Any clue about what might cause this issue ?

Thanks !

Hi JP, let’s get some logs from you. Because you can’t actually launch Roon we’re going to have to do it manually, though. Here’s how you can do it:

  1. Open Windows Explorer
  2. Click in the address area to the right of the text, to make it active like typing in a web browser, and type %localappdata%
  3. Find and open the Roon folder
  4. Right click on Logs, then Send To, then Compressed Zipped Folder
  5. Either upload the zip file here or email it to me at

Thanks for the patience JP, I’ll keep an eye out for your logs!

Ok. done -}

Thanks for the logs JP! We took a look on our end and definitely see an issue, so we’re looking into a workaround. We think you might have an interfering network adapter, can you try disabling them one by one and see if this resolves the issue? Hopefully the offending adapter isn’t the important one that gets you online! Let me know how it works out.

Good diagnosis !

Disabling ethernet network (in my case, Realtek PCIe GBE Family Controller) seems to solve the problem.

But, you guessed it, I need it for my network/internet access…

Hm, are you running VPN software or something? Normal ethernet cards don’t throw the error we saw in your logs, but a VPN sitting on top of your card might. Can you tell me anything more about your network?

No active VPN in my setup. I have an AV software (Avast) enabled but that’s all.

The rest of my network is pretty straitghforward : ISP modem – Dlink router – Desktop PC.

Working hard to track this down :smile:

We think your antivirus might be interfering with Roon–can you try disabling it rebooting, then seeing if Roon will launch?

I’ve just uninstalled Avast AV and rebooted my pc.

Still no luck with Roon :frowning:

Ok. We understand what’s going wrong, just not why. Was hoping that the antivirus could explain this for us.

We have a workaround coming for you in the next build. The app will log an error and continue instead of blowing up.

Sorry for the inconvenience!


Thanks for your support.

Can’t wait to fully use Roon!

I moved 6 posts to a new topic: Roon is crashing on startup