Roon won't log into Tidal

Roon Core Machine

Nucleus

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Suddenly Roon won’t log into Tidal. I have deleted the account and tried to reconfigure and it takes me to a web page to log in and asks if I want to open in Roon. I click “yes” and Roon just returns to the login page. It fails to connect. This is a new issue. Anyone else?

Disregard. Suddenly started working

I ma having the same problem: Roon will not login into TIDAL. I have reset password, but this did not make a difference…what should I do ?

Same here, me no workie.

If people haven’t already tried it, I’ve had issues with my Tidal connection to Roon falling over and trying to log back in to Tidal didn’t help… but restarting the roonserver service on my core brought it back.

1 Like

Same problem here. Keeps saying: TIDAL login failed.

Same here can not log in

I assume everyone here has logged out of Tidal, rebooted the Roon Core and then tried to login to Tidal again?

Yas…It’s happening again.

I have the same issue. I can sign into Tidal on Chrome but Tidal on Roon says Failed to reconnect try again later. Have logged out of Tidal and Roon and restarted both with same result. No Tidal.

Tried again just now. Logout of Tidal, logout of Roon, Restart Roon and this time it came up not signed in to Roon, Signed in and this time it’s working. Strange???

Same here on ipad. Tidal app is fine, Roon and safari even states login successful.

Hi @keithparsons61 and @Brian_Thomas,

Thank you for posting and I appreciate your patience. I know login issues with streaming services can quickly become odious, so I wanted to first confirm whether you’re still experiencing the issue.

If so, as @TheHammer suggested, try logging out of Tidal before restarting your Core (and any Remotes) and then logging back into Tidal through Roon again. A Core restart will restore stable conditions and in many cases resolve the issue. Please let us know if the problem persists afterwards.

Yes, screenshot of error on Roon only.

Thanks, didn’t update iOS yet either.

Hi Connor

I had tried this twice 2 days ago without success. Retried today and Tidal is now working so problem for the meantime seems to be resolved.

1 Like

Tried again total reboot as suggested. Working now thank you so much.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.