Roon won't open anymore

Roon Core Machine

My core is on a Windows PC, Windows 10

Networking Gear & Setup Details

Linked to router directly, wi fi is fine

Connected Audio Devices

Naim Uniti Nova directly cable linked, which is working fine with Tidal, played through Pc, but Roon just has logo and nothing happens

Number of Tracks in Library

1 TB on NAS

Description of Issue

Everything was fine but suddenly Roon would no longer load. I have followed the instructions regarding rebooting, reinstalling Roon app, removing firewall etc.

Tidal is still working fine, and all other links, but no Roon. The round logo appears and the lines move but no action.


I may have fixed it.
Followed some online advice and 1) found Roon database location database, Registry, core 2) found Tidal account file and deleted, 3)started Tidal and Roon and it suddenly worked!!

It seems this forces Roon to create a new file, which obviously works.
Thanks anyone who looked at this and thought about it.

1 Like

Forgot to mention had to re-login to Tidal to get the correct links. Bit of a panic but seems ok now.

1 Like

hi there! when i log in, only the phrasal: are you on line ? i push “try again” and the same stuff. please help!

Roon stops while starting [Solved: delete tidal_account].

Sometimes this helps. Already tried?

Sad, now it won’t recognise my NAS . As it is not a folder on my PC I can’t work out how to link it. Roon recognises my Tidal downloads but before it integrated my NAS and Tidal?
Please help.

3 posts were split to a new topic: Roon won’t open [Resolved - Corrupt tidal account file]

Hey @Keith_Fletcher,

Thanks so much for getting in touch and letting us know of the issue you ran into. We’re terribly sorry :pensive:

Could you please follow the instructions at the link below and let us know at what step you get stuck?

Glad you found it. The support team has a link that I’ll try to get it to read my Synology NAS.
Let’s hope no more issues arise.
I like the information Roon gives plus the integration of my NAS music and Tidal, but if it starts giving me pain then I might end as well.

Hi @Keith_Fletcher, was Rebeka’s article helpful for you?

Hi, I tried to reply but I must have been doing it wrong.
I think it could have been a bit clearer, I.e. in idiot mode with no assumptions, but with 2 other suggestions I finally managed it.
I had problems finding my NAS location to enter, as not on C drive, but now all OK.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.