Roon won't open or connect to my Core

Core Machine
<Mac mini (M1, 2020), 8GB RAM, MacOS version 11.4) →

Roon Core is on my 2020 Mac mini and worked flawlessly until 4 days ago. Now, when I open Roon on my Mac mini, it never gets past the blank white screen with the spinning Roon icon. “Roon”, “Edit”, “View”, “Window”, and “Help” all show up in the upper left hand corner of the App Menu bar. Clicking on “Roon” brings down its sub menu, but when I click on “About Roon”, or “Preferences” nothing happens, the sub menu just closes. Help!!!

Network Details
<Xfinity/Comcast internet provider. 100 Mbps download, 6 Mbps upload>

If you haven’t already run First Aid on your HD in the Utilities folder. ( MacHD>Applications>Utilities>Disk Utility>First Aid ) If that doesn’t fix problem uninstall and reinstall Roon

Thanks for responding! I just ran First Aid on the HD, and it seems there’s no change to Roon. I’ve uninstalled and reinstalled about 2x to no effect. Any other suggestions?

I suppose running a virus scan would be prudent. I use Malwarebytes free version. Have you tried contacting Roon Support directly?

Yes, but being a 3 day weekend, I wasn’t expecting to hear back until tomorrow.

It’s never fun when your favorite software isn’t being nice. Enjoy

Apologies for the delay, @Rob_Taylor! Our team’s queue is longer than typical at the moment, but we’re working to get back to everyone as quickly as we can.

If you’re still seeing issues here would you kindly use the directions found here and send us over a set of logs using a shared Dropbox link (or any other file sharing service)?


This topic was automatically closed after 19 hours. New replies are no longer allowed.