Roon won't play audio on a new laptop

I just bought a new laptop that I am running Roon Remote on and while it works fine controlling other devices connected to the Core I am having trouble playing music through the new laptop or with other devices connected to it. The new laptop is a HP Envy Laptop i7-7500U CPU@2.70GHz with 12 GB of RAM running Windows 10 Home. When I first installed Roon I was able to enable the Conexant ISST Audio option as well as the System Output. The Conexant card would only display that it could play at 48khz so I selected the option to “Work around drivers that misreport device capabilities” and that came back with a wider range of options. I initially was able to play music through these options as well as an external Oppo HA-2 DAC connected via USB. The Conexant option would then begin disappearing even when playing music through it and when I tried to re-enable it, it would attempt to enable but would never complete the task. I updated the Conexant driver using the Windows Device Manager and it worked fine for a bit. Now I cannot access any audio options connected to the laptop. When I go to my Audio Settings in Roon both the Conexant Audio Option and the System Output show up briefly and then disappear. When I refresh they do not return. The same holds true for the Oppo DAC when connected via USB. All of these options work fine with Spotify and other programs on the laptop outside of Roon.


Roon version 1.4 Build 298 64 bit
My OS is Windows 10 Home
My core install is running on a HP Envy laptop with an Intel Core i7 2.4 Ghz CPU and 12 GB of RAM

Tagging @support on this for you. While it might not seem important you might like to detail more info on your network setups ie lan wired or wifi etc

Thanks. Sure, my Roon network setup is all wifi. I have another laptop running Roon Remote on the network and there are no issues with it.

Are all your windows firewalls diabled? While remotes are normally quite ok on wifi playing music via wifi and hence connections to DAC’s on wifi can be hit and miss.

What bit rates are you playing and are you using any dsp upsampling?

1 Like

I disabled the firewall and problem still persists with the audio options disappearing in audio settings after a few seconds. Because I can’t select any zones on the laptop I can’t test any bit rates. I do not use any dsp upsampling. - Thanks

Hi @BostonX ----- Thank you for the feedback and sharing this observation you have made with us. The insight is appreciated and sorry to hear of the troubles here.

Moving forward, I am going to be enabling diagnostics on your account so we can try to get a grasp on what could potentially be causing this behavior. What this action will do is the next time Roon is active on the mentioned device a diagnostics report will be automatically generated/uploaded to our servers, which will contain a set of Roon logs.

Additionally, can you please provide some insight into how you went about disabling the mentioned firewalls.


Hi Eric - Thanks for your help here. If it helps, I replicated the issue at 6:00 PM ET by attempting to enable my zones within the audio settings on the affected laptop. I then disabled the firewall and tried again with the same result. I am disabling the Norton SmartFirewall through the main Norton interface. I assume Windows Defender firewall is still running in the background but I have not tried turning that off yet.

These symptoms really do sound like your firewall is blocking Roon.

I’d recommend turning off all firewalls just temporarily, in order to test this theory. Then we should have a clear sense of where to go next.


Thanks Mike. I went into the Windows Defender firewall and it looks like it had been turned off by Norton Utilities. I went back into Norton and turned off both the Firewall and then Auto-Protect. Turning off Auto-Protect solved the problem. Odd since my other two laptops on the network are running Norton and and Roon without problems. Not sure what happened with this new installation. If you happen to know if there is an exclusion I should set within Norton please let me know. Thanks for your help here.

You’ll want to set exceptions for Roon and RAATServer on all machines.

Glad you got it working @BostonX!

1 Like