Roon won't recognize folders

Core Machine (Operating system/System info/Roon build number)

Roon Nucleus
MacBook Air Mojave 10.14.6

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Synology NAS DS213

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Linn Majik DSM Ethernet connections to router, NAS, Linn and Nucleus

Description Of Issue
Roon does not recognize or see any folders, used to recognize the NAS drive, but didn’t today. I removed the share, rebooted computer and nucleus.
Don’t know that I loaded the screen shot right but when I try to add network share I put the location in but nothing happens, it searches then a pink box shows up saying there was an unexpected error: Unexpected error. Any help would be appreciated.

Add images
Screen Shot 2020-04-04 at 6.36.12 PM


Hi @Charissa_Fotinos,

Can you try entering smb://DiskStation/music and then entering the Username and Password for the NAS and let us know if that helps?

We also have some information about troubleshooting this type of issue here:’m_having_trouble_setting_up_Roon_with_my_NAS

I have the same problem month ago… Roon smb do not work with SMB V3, imho your nas use SMBV3.

Juste use smbv2 on your nas

This did not work. I connected to my NAS logging in under my Roon user name for the NAS which has a password without special characters. The disk station connected on my laptop. I then opened Roon typing the address above and the same user name and password I still get the same error.

Hi @Charissa_Fotinos,

Can you try connecting via IP address instead of using hostname for the NAS?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.