Roon wont search Tidal

Core Machine (Operating system/System info/Roon build number)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

ATC pre-amp and ATC SCM50A speakers; Bowers & Wilkins wedge

Description Of Issue

I have a life membership of Roon, and a Tidal account. I am signed into the Tidal account in the Roon app. My account runs via a Zenith hard disc set up on which I have about 1,000 Cds. However, when I press search in the Roon app, it only searches my own collection of CDs. It does not search the Tidal catalogue. I have unchecked the “only show my library” button, ie. it is set at “no”. I have signed out of Tidal and signed back in, but always with the same result. If I go to setup and services, I find that Tidal is signed in. Sometimes Tidal appears under library and sometimes it does not. My understanding is that the Roon app is supposed to work seamlessly with Tidal but for me that is not the case. I used to be able to use the search function to search Tidal, but not now.

I have wi fi network, a Zenith hard disc player, an ATC pre-amp and ATC SCM50A speakers. I also have a Bowers & Wilkins wedge.

What networking equipment do you have. Make and model and how are things connected.
Have you tried any basic troubleshooting such as rebooting everything?

I have 4 Ruckus Unleashed R510 wireless access points in the house. One of these is behind the AV cabinet where the Zenith and pre-amp are located. However, the Zenith machine is connected to the router directly by an ethernet cable. The router is in the cellar and receives a fibre optic supply from Virgin Media. There is a VigorSwith P2121 and Point of Entry switch with 8 Points of Entry, also in the cellar. The Zenith is running Roon Version 1.7 (build 710) stable. The network is working fine and the problem does not lie there, I think. Alan

Have you rebooted everything in the audio chain?

I have just rebooted the Zenith. The problem remains. The ipad Roon app which I use to control the system says that I am signed into my Tidal account but Tidal does not appear in the library and searching Tidal is not possible. Alan

I believe I have found the cause of the problem. I was signed into the Tidal app separately on my ipad. I have now closed that app and Tidal now appears in the Roon app. Also, I have found that the search function now lists albums in Tidal as well as in my cd collection.

Question: when I bring up an album from Tidal to play, what is the effect of clicking the button “add to library”? Does this download the album onto my hard disc?


No it just means it adds it to your library as an index really and that you can favourite tracks and roon will offer you suggestions based on it.
Weirdly I had a half written, can you check Tidal post…

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.