Roon won't sign in

Yesterday, I could sign in fine to Roon on my iMac. Today, however, when I tried to use it, the fields for my login were blank, and, when I inputted my username and password, it kept stalling on “Loggin in…” I tried force-quitting and restarting, but it keeps doing the same thing.

Hi @Andrew_Stein ----- Thank you for the report and sharing this observation with us.

Once you have setup Roon and it is installed/active, you should only need to sign in once, and that is it. The only time that a user would be prompted to re-sign after this point is if a new database was put into place.

Can you please provide some further insight into this behavior, along with a brief but accurate description of your current setup as seen here .


When I disconnected my Android phone, which I had attached by USB cable to the iMac, Roon started working again. Strange.

Hi @Andrew_Stein ----- Thank you for touching base and sharing the “resolve” here.

Moving forward, is this behavior readily reproducible? In other words are you able to trigger this reaction with Roon every time your phone is attached to your core machine (i.e iMac)?

If the answer to the above is “yes”, I’d like to get this information over to our techs for evaluation. Would you kindly provide me with the following:

  • The specs of the iMac hosting your Roon core.

  • Model/Specs of the Android phone you are using.