Roon won't stop spinning

Roon Core Machine

Beelink SEi11 running Win 11 / Core i5-11320H (4 Cores)/ 16GB
Roon 2.0 (1133)

Networking Gear & Setup Details

Router: UniFi Dream Machine SE
Switch: TP-Link TL-SG1024DE
1Gbps connection to Roon Core

Connected Audio Devices

Number of Tracks in Library

13,000 tracks

Description of Issue

Moved Roon library over to this new mini PC about 1 month ago and it’s still spinning. When I click the icon it says Adding music to library: Complete. Below that it still says Scanning now… under the Music folder. I’ve increased the ‘Background audio analysis speed’ to multiple cores thinking it was still needing to analyze files, but it’s been running so long that I think there is an issue.

@Ted_Caster, sorry to hear about your issues. A fellow user here, but can you provide some additional information that can assist the community and Roon staff with your import questions?

  1. You state that you have 13,000 tracks in your library, but the import shows 15,253 scanned and 10,501 imported. Do these numbers seem accurate based on your library?

  2. I have about 18,000 tracks in my library and when I have moved Cores it takes just a few minutes to restore the Roon backup and re-synchronize the library (all local files). When you moved your Core, did you first backup your Roon Core database from within Roon and then use that backup to restore Roon on the new computer?

  3. Have you made a Roon backup and store it in your Music Folder? Roon recommends separating the backups from the music libraries due to some recursion that can occur when reading from the database.

Thanks for the quick reply. I think I actually just fixed it. Under Storage > Edit storage location I disabled ‘Import iTunes playlists’ and the spinning has stopped.
Sorry, should have done that earlier!


We’ll report this as Solved then, glad you are back up and enjoy the music :musical_note:!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.