Roon works through WiFi but not LAN

Core Machine (Operating system/System info/Roon build number)

Apple MacMini / Mac OS X 10.14.6 / Roon - 1.7 (build 528) stable

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Asus RT-AC3100 placed in close proximity to the CORE and to the audio device (works when audio device is connected on WiFi, drops out when the audio device is connected by Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Lyngdorf TDAI 3400 RAAT SDK Version 1.1.31 - connected to the router via AQ Vodka ethernet
(Also have Naim Uniti Nova - this issue does not occur with Nova)

Description Of Issue

I am a first time Roon user running out of my trial days. I am enjoying the interface but struggling to get my system to work consistently. I have recently purchased a Lyngdorf TDAI-3400 and have been blown away by its sound quality. I decided to try Roon as Lyngdorf does not have direct integration with Tidal.

As described, I am running Roon on my MacMini, which is connected to the ASUS RT-AC3100 via ethernet. Oddly the music drops randomly when Lyngdorf is connected to the router via ethernet, this does not occur when Lyngdorf is connected to the 5 GHz wifi instead. I have read much about the ASUS router compatibility and have enabled the multicast functionality. I have tried assigning static IP and disabling the IPv6 firewall. The issue still continues. Oddly, it seems to occur more with specific tracks. I cannot wrap my head around the issue and why it would be occurring on ethernet and not the wifi. A friend of mine used this same Lyngdorf on his network without any issues.

I also own a Naim Uniti Nova and have not experienced this issue with the Nova.

Very confused and disappointed that I can’t seem to make Roon work with Lyngdorf on my network via ethernet.

Any and all help is greatly appreciated. I would like to resolve this before running out of trial days. Thank you.

1 Like

If it works OK via WiFi then you’re fortunate and can enjoy your new purchase/Roon!

I assume you’ve applied the latest firmware?

Could just be a dodgy ethernet port on your router - have you tried one of the other ports? Also could be dodgy ethernet port on the Lyngdorf. I would use IP address reservation rather than static as a general principle.

I’m sure you’ve tried all of these things and more. I have personally not had good experience with Asus routers and had two that started playing up after a year or so. Bought a Synology and never had any problems at all since.

Thanks so much for your quick reply.

I initially had the issue on ASUS rt-n66u. Thinking that perhaps its a router issue, I purchased the ASUS rt-ac3100. The issue persisted. Now, I am wondering if I should have gone for a different brand altogether. Are others having issues with Asus routers and Roon? If it is an Asus issue, I can’t understand why it works with the Nova, but not the Lyngdorf.

Furthermore, why would it struggle with specific tracks? I can recreate the issue by simply playing Aerial Boundaries by Michael Hedges. Again, only over Ethernet and now Wifi.

Hi @Andrey_Andriets,

Asus routers have in general worked fine with Roon, one suggestion with these routers that you have already done is turn on Multicast routing, so that aspect is taken care of.

Can you provide some additional info regarding this track? What format is it (FLAC/DSD/AIFF)? What is the sample rate and bit-rate?

Have you tried using a different Ethernet cable yet just in case the cable itself is damaged? What about a different port on the router?

Disable any security or firewall on the Mac Mini. Reboot it.

See if it allows you to force the Ethernet to run at 100Mbps instead of 1000Mbps.

If you have tried two routers and have the same issue, the router is not the problem and your problem lies elsewhere.

Agree. Does the affected track play OK on the Nova over ethernet? If so, it would suggest a problem with the Lyngdorf. You should talk to your dealer.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.