RoonBridge Not showing up with OS X

Hi All,

Just moved to a new house and now have the provided At&t router for their fiber internet. Before this I had time warner’s provided router. I have a MacBook pro with roonbridge installed and has worked without problems before. Now it won’t show up. I’ve tried restarting, checked firewalls (though not totally sure what I"m looking for). I did have to install an internet plugin “citrix receiver” for work. The only security options for it are TLS. Any thoughts on what i can try? My raspberry pi’s on the network work just fine. Roon Server is running on a SONICTRANSPORTER.

Thanks,

Ben

Hi,

Is this Mac hardwired or connect via WiFi? If the later, as a test, try hardwiring it.
(The performance, of ISB provided routers can be quite variable, esp. in how they handle multicast packets).

If still no good, try uninstalling RoonBridge, rebooting the Mac, and then reinstalling RoonBridge.
(Here I’m wondering if the install the Citrix has affected anything, or possible firewall issues)

Currently wireless. Need an adapter for hardwired. Will most likely use my own router down the road. Will try the uninstall now.

I would completely agree. Some VPN software can mess with non VPN networking. I’m looking at you, Sonicwall.

Thanks guys. I uninstalled and reinstalled roonbridge without any luck. I’ll have someone bring another mac over and test that doesn’t have the vpn client installed. Might try uninstalled it on my system as well after work.

I also unstalled the vpn client and still didn’t have any luck. I have access to another MacBook pro that hasn’t had a vpn client or roonbridge installed before. I works fine. Is there a proper way to uninstall? I only deleted the program.