RoonServer on ubuntu 14.4.3 issues with installation

Tried to install Linux version of RoonServer on Qnap TVS-471 running ubuntu 14.4.3 and got this error message: “the roon server installer did not complete successfully”.

If you scroll up the terminal window it will tell you why it failed.

This is what I get:

Checking to see if RoonServer can run on this machine

Checking for Binary Compatibility                            [   OK   ]
Checking for ALSA Libraries                                  [   OK   ]
Checking for ffmpeg or avconv                                [   OK   ]
Checking for the mount.cifs command                          [ FAILED ]
Testing ulimit -n 8192                                       [   OK   ]


These issues must be addressed before RoonServer will run on this machine.

For more information on how to address this, see:

Have no idea what it means and what to do next…
Any chance to get a simple “Plug & Play” installation package?

The RoonServer installer did not complete successfully.

If you are not sure how to proceed, please check out:

sudo apt-get install cifs-utils

will get you what you need.

Yep, after typing in the line that Rene posted, re-type

sudo ./

to re-install and you’re done. RoonServer will auto start and restart automatically should you ever need to reboot.

Thank you guys! It looks I passed the installation proses successfully but roon didn’t auto start… no sing of Roonserver running. Same result after rebooting. How do I run the program? Where do I find the exe file to run it?

Roonserver runs as a background process – there’s not much to see.

What does

service roonserver status

tell you?

Got it thank you
It is up and running