RoonServerInstaller64 won't open

Core Machine

Windows 10 Pro
HP ProBook 430 G1, Intel i3 1.70GHz, 4.00 GB RAM

Network Details

WRITE HERE

Audio Devices

WRITE HERE

Library Size

WRITE HERE

Description of Issue

Trying to install the core on my HP ProBook with SSD. I get the error message seen on this screenshot.

I have restarted the PC multiple times, but get the same message. I have deleted the installer app file and re-downloaded, but no change.

Might be worth a right-click and ‘Run as administrator’ if you’ve not already tried.

Michael

1 Like

Thanks for the response. Unfortunately I tried the “as administrator” several times prior to contacting you. Still not working.

What else should I be trying?

Jeff

I’m only a fellow user rather than @support - sorry! What about moving the file elsewhere (to your desktop, perhaps) and running it from there?

Michael

In the list of downloads, I see also the installer for the full Roon package for Windows 10 (RoonInstaller64.exe).

Did that install successfully?

And is there some reason why you are now apparently trying to install Roon Server on the same PC? The full Roon package already has the server (Roon Core) included…

1 Like

Hey @Jeff_Dean and welcome to the Roon community :wave:

I’m sorry that you ran into issue right from the very beginning. We’d love to help!

Thanks for trying @Michael_Curtis’s suggestion (a big thank you @Michael_Curtis!). Could you please go through the steps recommended by Microsoft when running into this issue?

https://support.microsoft.com/en-us/topic/-windows-cannot-access-the-specified-device-path-or-file-error-when-you-try-to-install-update-or-start-a-program-or-file-46361133-47ed-6967-c13e-e75d3cc29657

Also, @Geoff_Coupe’s question is very insightful (thanks @Geoff_Coupe!).

Hoping to hear back from you :nerd_face:

1 Like