Ropieee Airplay not working

Hi, I’m using the latest Ropieee build on a Pi3 and Hofiberry Amp2 (see picture on details). I’m trying to get Airplay to work with no luck. Anyone have ideas?

I’ve switched to beta channel. Hit configure. And rebooted.

I went to my iPhone and don’t see the ropieee on the airplay devices.

Do you have to do something else to force it to download the beta? I installed the latest XL image.

BTW Roon can see it. So it’s not a network issue.

(Side note. I tried with WiFi enabled and (no wired connection), but then it can’t connect to the network. Possibly because my router is not security protected and it can’t seem to accept a blank password. How do you configure WiFi if you don’t require a password?)

Have you enabled Airplay on the XL tab?

Apologies, but where’s the airplay tab? I didn’t see it anywhere in the ropieee.local configuration page.

Could it be that I mistakenly downloaded standard Ropieee and not XL? Can you tell from the picture with details about the installation? Thank you.

Download it from here

In thought I did so that! That’s why I’m asking whether you can tell from the picture of the configuration page I gave above.

You installed RoPieee not RoPieeeXL

Ah crap. Doh! :roll_eyes::confounded: