Ropieee + digi2 Pro issues with HiRes

Having issues with Ropieee to play HiRes content. So everything higher than 44.1/12 will not play but only plops can be heard. Maybe someone experienced same issue and has maybe a solution for me how to solve:

My Setup:
Raspberry4 + Hifiberry Digi2 Pro as bridge connected via optical to Behringer DEQ2496 with Behringermods upgrade of Analog I/O. Ropieee latest stable version
Core: 1.8built 884stable

Same setup with HiFiberryOS works fine. In roon the bridge is correctly shown in “Audio” also the device Volume works fine and HiRes plays with out issues.

With Ropieee Roon the bridge is shown in “Audio” and in “About”. But I have to manually select the HifiBerry Hardware under Identification. The device volume does not work and I use the DSP volume. 44.1/16 media works good. Only HiRes (above 44.1/16) does not play. Only plops can be heard.

Already formatted SD card twice and reinstalled Ropieee from scratch with same result. Tried latest stable and beta without luck. As it works fine in HifiberyOS I don’t think that it is an hardware issue.

Does anybody has an idea what I can try to troubleshoot?