Ropieee display when zone turned off

I use a Ropieee display for my separate DAC (minidsp shd). When I turn the DAC off, the Roon zone goes away and the Ropieee display switches to showing an error about not connecting to the zone. When the DAC is on, everything works great.

Is there a way around this? Can the display just go blank or turn off when the zone is not available?


Hello Marc,

Have you tried adjusting the settings on the Display tab? For example, you could set the timeout to 1 and turn off the clock option.

I think that did it. I had a 10m timeout (the default).