Ropieee endpoint no showing up in Roon settings

I just got my RPI4. I downloaded Ropieee bin and burnt the image onto the micro SD.
Inserted the microSD into the RPI4. Connected to ethernet and power up. After a few minutes, the green led slows down to 1Hz. I have not yet connected the USB DAC.

At this point, I expect the Ropieee to show up in Roon Remote settings as a new device I need to enable, but I see nothing. What am I missing?

This is your problem. You cannot configure the device in Roon until at least one audio device is present.

You should be able to connect to the web server in it, however, to verify it’s alive.

Thanks. I am able to go to the local webserver page.

@cwichura is right: attach your DAC (and turn it on), and the endpoint will show up, or use a HAT.

Never mind. Not necessary.

Just plug in your DAC and power it on. Nothing else is required as USB Audio support is enabled out-of-the box.

Is this a recent change?

Nope. From day 1 :grin:

Update: connected my Topping e30 dac via USB to the RPi4 and Roon saw the dac. Playing DSD256 in native rez now. :slight_smile: