Ropieee not seen on network or roon

Hi Jeff, yes, all works perfectly in volumio. I can see the Pi and dac over the wifi network, an IP address is assigned and all is good.
Still baffled.
It worked fine until I decided to upgrade to Rooopie XL

I now have three memory cards
One with Volumio, works fine.
One with Ropieee XL. cant be seen on network
One with Ropieee lite. Can’t be seen on network

Connected directly to router and still nothing :frowning:

Assume you have tried a different lan cable

I had a similiar problem recently with getting my network to see one of my RPi4’s. I ended up taking the screen off, reflashing RoPieeeXL and connecting with ethernet. Once I got it working that way, I reenabled WIFI and got that working. Finally, I installed the screen and reflashed again. I also downloaded the RoPieeeXL software a couple times. I don’t know when or what in this process finally resolved the problem, but it finally did. Sometimes computers and networks make no sense. The result is this:

1 Like

The one with Volumio. Is this one setup with a Static IP?


Jim… I could not agree more!

No. I don’t know how to do that.

It works with my Macbook, so it’s squirting out internet.