RoPieee not showing up in Roon

One of my RoPieee boxes stopped showing up in Roon. I can access the device from the web and ssh. I’ve tried restarting a even loading a new SD card with the latest software. I’m wondering if there is an issue with the HAT it’s a Allo Boss. My unique identifier is 9c090f137c2a0012.


The DAC must be on for it show up in Roon…if the DAC is off (USB normally) then roon won’t see ropieee. Might be worth reflashing the units SD card.

what version of Ropieee are you on ? B239 is the current.

@ALLO_audio_boards @rahulkc_s Just in case any of the All team have some SSH commands they might like you to run too.

I’m running version 239. I downloaded a fresh copy from the site today and imaged it to a new SD card. I have two other Pi with the same Allo Boss DACs and they do not have this issue.

Ah so if you swap the all boss dac to another setup does it follow the hat or the pi?

I assume you have the correct hat selected in ropieee … don’t take this negatively as I’ve done it myself wondering why something isn’t showing up and it’s not configured to :wink:

I swapped the DAC with another Pi and it worked. Then I swapped back and it still worked. So I’m guessing it may have been a loose connection between the Pi and the HAT. Thanks for the assistance.

1 Like