Ropieee not syncing at 24bit 192kHz

Hi All,

I am starting a roon build at home, and I am not able to play 24bit 192KHz musics. To be specific at this level the DAC seems to losing sync. And not shore if this is any setting I am doing wrong.

My current system is composed of:

  • Dedicated laptop with a i5 and W7 for the roon server
  • rapery pi +Digital Plus with ropieee connected via LAN and outputs via SPDIF optical
  • Musical Fidelity V90-DAC

Does anyone know if there is any setting I need todo on roon or ropieee in order to get it play the HiRes Files?

Thanks in advance

I have a RPi/DigiOne and stream 24/192 all the time.

I suspect the settings for your DAC could use some tweaking, but someone else will have to provide the specifics.


I saw these specs for your V90-DAC on the Musical Fidelity web site:

They say only the RCA ( coax ) input supports 192 kbps which if they meant to say kHz would mean both the optical and USB inputs are limited to 96 kHz.



Following you advice I looked at the DAC specs, I think they are a bit misguided. But thanks to HB, I was able to doubled check the values.

Seems they are has follow:

This means if I want to have 24bit 194kHz I need to move to SPDIF coaxial.

However, I also have a ieast streamer that I used to link to this dac, and the 24bit 192kHz musics would play. Not shore why I am having issues now.

Thanks for your help