Ropieee Playback on Woo Audio Phantom Not Working

Has anyone else tried the new Woo Audio Phantom DAC cable with Ropieee?

My Phantom arrived in the mail today, and so far I’ve not been able to get it to play via Ropieee running on a Raspberry Pi 4.

Roon is properly recognizing the Phantom DAC in audio settings, and when I hit play Roon shows that music is playing. Also, on the Phantom DAC the little LED illuminates, indicating music playback. But no sound from the speakers on the other end.

I’ve done several debug steps, and so far my leading suspect is Ropieee:

  1. without changing anything else in my signal chain, I’ve plugged the Phantom DAC into my phone, and music plays as expected.
  2. I’ve plugged in other DACs into Ropieee via USB, and music plays as expected
  3. I’ve plugged the Phantom DAC into a Sonore OpticalRendu, and music plays back as expected
  4. with the Phantom DAC plugged into Ropieee, i’ve experimented with using device volume and forcing volume (both in the Ropiee web interface and via the roon volume controls)

Any debug ideas would be appreciated.

@spockfish, any ideas / recommendations to help debug? Happy to provide log files (or other info).

I’d suggest sending feedback via the Advanced tab and posting the unique number identifier to this thread.

1 Like

Feedback sent


Can you post a signal path in Roon when it is “playing”?
like this:

1 Like

Well that looks normal to me.
In your testing have you used Roon from other endpoints with the Woo (from phone or PC/Mac)? It’s not clear in the list above if it was with Roon or another player app.

Have you tried to adjust the sample rates in the device setup? Don’t think this is an issue from your screen shot but worth a try?

1 Like

Yes, with my phone and opticalRendu I played from Roon. And both played as expected.

Not in the Roon settings. I did enable HQPlayer in Ropieee. HQPlayer properly detects the Phantom, but at various sample rates it still doesn’t play any sound. Roon looks like it’s playing, and HQPlayer desktop shows that it’s playing. But no sound.

It feels like I’m doing something stupid to cause this. But for the life of me I can’t find it. Maybe I should just sleep on it, and try again tomorrow. Maybe I should flash a fresh Ropieee install…

I am guessing at possibilities, but could power be the issue? Do you have a slightly higher amperage power supply to swap in?

I presume you are using this:

1 Like

Thanks for the guesses.

I’ve tried a 3 A and 5A supply.

Yes, this is the DAC I’m referring to.

Breakthrough! I’ve got sound, but still some weirdness…

After a reboot, if I play 48khz based audio, it starts up and plays with no issue. And I can switch to 44.1khz based audio, and it still plays. But if after a reboot I play 44.1khz first, no sound.

I need to test this on other sources to see if it’s limited to the Ropieee or if it’s a universal issue for this DAC.

Thanks to everyone for their ideas to help debug this!

1 Like

Sounds like a DAC issue to me…

Same problem, it looks that Linux and Woo phantom dac are not friends.