RoPieee + R pi 4B WiFI issue

Hi there,

I am having issues connecting to my wifi network with ropieee installed (latest build)
I have sent feedback, I sent it two times here are the unique ids:


Appreciate any feedback or help with this issue.

When I scan and find the network I put and verified my password all is OK after commit changes and reboot, there is no “More info” button to display the ip information. I also used ssh to access the device and notice there was no address assigned to the wlan (ifconfig).

The WiFi SSID is from an Apple Airport Capsule and has multiple spaces in it ( I noticed that was a resolved issue in the past ).
Thank you.

Is there any logs I can see for myself. What logs is the feedback button submitting? I checked dmesg nothing stood out as an issue with the wireless.

Forgot to mentioned, have tried reflashing and still the same issue happens.

It fails because you’ve got an “’” in your SSID.

That’s a bug obviously, but for now this brakes it for you. Pick another SSID and you should be good to go.


1 Like

Hi - I honestly suspected it was the SSID, thank you very much for confirming this.

Just wanted to update this thread for anyone looking in the future. I removed all special characters from the SSID and it worked without issue.