Ropieee wireless issue with Boss 1.2 Player

I have the Allo Boss Player. I have installed Ropieee on it. When I pull up the info it is showing the Raspberry Pi 3 Model B Plus Rev 1.3. I would like to use it wirelessly and am having trouble activating the wireless function. I go to the networking tab, and it has no trouble seeing the wireless network. I enter in the pass phrase, click on commit but it doesn’t seem to work. I click on the IP info button and it shows no IP address info. Any idea on how to troubleshoot this? I

Are you rebooting as is mentioned?

Thanks for your reply. Yes, rebooted and tried enabling it multiple times after making thee change.

Can you send feedback?

Where is that located?

on the ‘advanced’ tab.

Found it.Just sent

yeah. but you need to give me the uuid.


you have authentication failures hence it does not connect.
I suggest you check your password.

I have checked and double checked the password and it is so basic that isn’t the problem. I also rebooted the router but no luck. I have a eero wireless router. Any thoughts on why it won’t connect to the eero?

Well, as mentioned it says there’s an authentication failure.

Could be some weird timing issue.

Are you up for a challenge? If so could you switch to the beta channel (you can do that from the advanced tab).

I’m curious to see if that makes a difference…


Happy to try that. From googling I’ve see quite a few others having issues with Wi-Fi with the boss 1.2. I sent an email to allo about it.

No luck. I have a usb WiFi adapter. Possible to use that?

@spockfish, chatted with a few others with this issue. I have a couple of this usb wifi dongle (tplink n150) :
Can this be used? I plugged one in but it didn’t light up and didn’t seem to be available in the admin panel after rebooting. Thanks for your help!

If it does not show up then it is not recognised.
Either pick one of the dongles mentioned in RoPieee’s changelog or use a wifi bridge.


Super thanks. Looks like this one matches one in the change log. Will get it ordered. Donation incoming. I plan on using several Ropieee endpoints throughout the house.

An update on this… contacted Allo via there support section on the forum audiophile style. I asked about Wi-Fi and he said to take apart the case and remove jumper 25. It did enable Wi-Fi that I enabled in Ropiee. It didn’t bring it up in roon, however while it was up. Then Wi-Fi stopped working and I put the jumper back on and now I can’t access it at all :(. I re-read his instructions and he said, “hook up 2 power supplies” which I overlooked. So I don’t know if I ruined the device or not. I didn’t even know 2 power supplies could be hooked up to it…

Another update. I purchased the above usb Wi-Fi adapter above, and it works great with Ropieee. For Boss 1.2 users it appears that in order to enable the built in WiFi you have to remove the jumper listed above and use a second power supply for the Pi. Thank you to @spockfish for your replies.