Ropieee won't let me log in

Hi Harry @spockfish

I put in a post about the weblogin not working s few weeks ago, well it seems to be working on one Ropieee now but not the others but its also asking for a username which in Ropieee there isn’t a box to enter this. I can’t now login at all. What’s the username to use for this I have tried ropieee and root but no good.

Odd that my other two Ropieees dont work for the web login at all and also I am noticing that only my hardwired one has the devices section and sees other Ropieees on the network but the one WiFi one I can access doesnt any more either when they used to. Nothings changed network wise. Both these are pi 4 and on latest release. I can’t check my other as I cant login.

Yeah sorry that I didn’t get back to you.

I’m still hugely limited in doing anything because of broken laptop (and the new one has still not arrived).
I’ll look into this immediately when I’m back up-and-running.


No worries. It’s all still useable.

I have the same issue. @spockfish , can you please advise on what the default username is? I also tried root, ropieee, and the device name, with no luck. Thank you.

last I saw

U: root
P: ropieee

but might have changed

Thats the ssh login. This is for the webui. It allows you to set a password. But when you do then try to log in to the webui after it’s set it then asks for a user name as well to but nothing works for this.

Username: admin

1 Like

Thanks Harry will see if that works.

ah gotcha, oops!