RoPieee XL DLNA not showing up in BubbleUPnP

I just converted one of my RoPieees to RoPieee XL.
It is on an Ethernet connection with WiFi enabled.

I also installed BubbleUPnP for DLNA / Chromecast / Smart TV on my Android phone and I can cast media to Google Chromecast’s, Google Home Mini’s, Sonos PLAY:1’s and my LG OLED TV, but the RoPieee XL does not show up.

What am I doing wrong?

You did enable the service in the web interface?

I tried DNLA Audio Output = Auto and DNLA Audio Output = HAT.

Ok, can you send me feedback?

Logs have been sent to RoPieee HQ with unique identifier c6573672e69ffcc7

The HAT is an Allo BOSS DAC 1st gen.

Can you do me a favour? Please set the other services to ‘off’. Right now the logs are flooded so I can’t see that much.

Set them to ‘off’, save it and reboot. Then send new feedback.

Logs have been sent to RoPieee HQ with unique identifier 75a1bc89c1391592

This might be a network issue. You have both ethernet and wifi configured, on a different lan.
However, the broadcast to announce “he, I’m DLNA and I’m here” is only done on the ethernet, so that’s not visible on the wifi lan. I’m not sure if you have it bridged somewhere (probably in the router), but I first would try this with either one or the other.

Thanks

1 Like

OK, unplugged Ethernet and rebooted: Bingo. :+1:

PS: network config: (managed by service provider)

  • Cable internet
  • VDSL internet (failover)
  • WatchGuard XTM25 firewall appliance
  • HPE 2530 48G PoE+ Switch
  • WatchGuard AP 125 access points (3x)
1 Like