RopieeeXL and Geshelli Labs J2 DAC not recognized

I installed RopieeeXL succesfully to a rpi 4. My intentions are to try using JRiver through DLNA to the J2. I configured RopieeeXL to use DLNA and attached via USB to the Amanero USB port on the J2. RopieeeeXL does not show up in JRiver as a playable device. I reboot the rpi and recycle power to the J2. Still no DLNA device seen by JRiver. I then attach an old Schiit Loki DAC to the RopieeeXL/rpi and RopieeeXL immediately shows up as a playable device on JRiver.

I have successfully used this Geshelli Labs J2 with this rpi 4 with other Linux kernels (Raspberry OS and Ubuntu).

Please let me know if any additional information is needed.

Thanks, Tim

Logs have been sent to RoPieee HQ with unique identifier 67a234b84d3e4eea

Hi @Tim_Markowski ,

I think the title is a little bit misleading :wink:
Your DAC is recognized perfectly fine by the kernel.

Have you tried one of the other services (Roon, Squeezelite or something else) to confirm that everything is working as expected?

And specifically when it comes to DLNA: have you tried without OpenHome?


Thank you for the quick response.

Apologies for the misleading subject line.

It wasn’t clear to me if RopieeeXL recognized the J2. When I added the Schiit Loki DAC, I expected to see the devices tab appear and both DACs to be listed.

Yes, I tried with and without the Openhome option.

Thanks, Tim

Does it play audio if you use something else then DLNA?

I currently do not have an Apple Device, Spotify, Tidal or a Roon server. So, I have not tried anything other than DLNA.

Update: I paired with Bluetooth to RopieeeXL. Unsuccessful in getting any communication to the DAC.

Are there any diagnostic commands that I could issue to affirm if the appliance sees the DAC?

Thanks, Tim