Ropieeexl does not show in Audio section

Hi all !
I just installed Ropieeexl and plugged a tiny USB DAC on my Rpi.
Ropieeexl appears as “Roon bridge” under ‘About’ Roon section.
Ropieeexl does not appear under ‘Audio’ section…

Any idea ?

Reference : 925a11052afb70e6


Welcome to the community, @Frederic_SILVI.

Roon Bridge Devices are only shown under Settings > About. The USB DAC should appear under Settings > Audio, but you’ll need to enable this before you can use it.

Is it turned on?

Like written in my first message, no mention of ropieeexl (ou USB DAC) under ‘Audio / Roon ready’ section.
I have forced Airplay on the ropieeexl : it appears under ‘other network devices’ (like Airplay device) but this is not the expected target.
PS : I have checked “Audio USB” under General configuration section of RopieeeXL.

I’m wondering if the driver of USB DAC is cleanly loaded.
No direct feedback under ropieeeXL administration portal.
SSH access is disabled (= no mean to check the system status).
Very weird situation.

Is your DAC turned on/properly connected?

There is no DAC visible, hence a no show in Roon.

This is a tiny USB DAC (= USB powered).ÅMÅŽÕÑ&crid=17YWFRWFOEGEP&keywords=ugreen+usb+dac+linux&qid=1667249661&qu=eyJxc2MiOiIwLjg1IiwicXNhIjoiMC4wMCIsInFzcCI6IjAuMDAifQ%3D%3D&s=electronics&sprefix=ugreen+usb+dac+linux%2Celectronics%2C72&sr=1-1