RopieeeXL NAA no longer working and Not possible to upgrade to XL on fresh install

HQplayer recently crashed and ever since I have been unable to get it to reconnect to my Allo USBridge Sig running RopieeeXL. The USBridge shows up straight away in Roon but HQPlayer does not find it. I have tried clearing the data in HQPlayer and even reinstalling it but still no good. Not sure how relevent this is but when it did connect it was always with IPv6 even though I didn’t set it up that way.

I attempted to do a clean install of RopieeeXL on a spare SD card but although the menu item appears when I press upgrade to XL, it is not there after the Ropieee reboots.


Having same issue here… have installed ropieee from scratch on two different SD cards, tried updating to XL and rebooting but keeps loading ropieee and not the XL version - guessing that there’s a server issue going on. Is there no actual download link for the XL version anywhere so I can flash that to the SD card instead?

There is no option for downloading XL on the Ropieee page, just a reference to upgrading via the Ropieee web interface. Have you reported this to Harry ten Berge?

The SSL cert for expired and that’s where it seems RoPieee gets updates and the XL upgrade from.

Certficates have been renewed so please try again.