Ropieeexl no Dlna

I wanted to give the new Audirvana studio a try and found out that Dlna connectivity disappeared. (in the app) I had been using Dlna with Audirvana 3.5 before without a problem. I could switch from Roon (ethernet → Ropieeexl->usb DAC) to Audirvana (wifi->MBP 2012->ropieeexl dlna->usb DAC) instantly. I haven’t used Audirvana since the latest Ropieee update. Since I installed the new Audirvana Dlna disappeared from Audirvana 3.5 as well and is not showing up in the new version.
I turned DLNA on and off in ropieee, rebooted pi several times, but it’s not showing. Is this a bug in ropieee??

Have you tried experimenting with the OpenHome setting?

I tried. It was “on”. Turned it off, reboot, no change.

Second try later this afternoon. Turned it off again. Rebooted. Now it worked.

This morning it stopped in the middle of a song. I then found out an update was ready to be installed. I installed it and it is working again.

Well, I cheered too early. After listening for an hour or so in the middle of a song it quit again. Dlna has disappeared again. Not so happy with ropieee anymore.