RopieeeXL webgui differences

When I tried to access the webgui from Ropieee I got a “Go Home” screen, created by Ropieee?
I thought that my sd card was not ok so flashed again, connected a cable and accesed the webgui through ethernet. I made my changes, was able to set wifi etc… All fine, so a reboot, disconnect the cable and accessed the webgui through wifi… Go HOME again?!? (reconnect cable and the webgui came on the screen. (yes, different IP adresses for ethernet and wifi)

I cannot remember that i could not get the webgui using wifi, so is there a design change? (version 1071 - Raspberry Pi 3 Model B Rev 1.2)

identifier: f192c0d9b3d25acf

I’m not entirely sure what you mean… what’s the exact url with which you try to access RoPieee?
If you try to access an unknown page then there’s indeed a ‘go home’ button…

On the router I see two local ropieee entries, one with the extension wired.

  1. If I enter the wired IP adress, I get the webgui, if I enter the other IP I get sorry, that page is missing and the go home button , but that button brings me nowhere (go home again).

  2. If I enter ropieee.local - or in my case ropieeexl.local - I get the webgui, but STRANGE, also if I remove the ethernet cable I can interact with the webgui

That’s not strange: you can access the web interface over both network interfaces.

Don’t use the ‘_wired’: that’s just the name of DHCP entry.

But I’m still confused: can you make a screenshot of the situation you’re referring to?

ps: what I see in the logfiles is that someone tries to acces ‘/cgi-bin/about.cgi’. As that page does not exist in RoPieee’s web interface you indeed get an error message.

if I enter the first adress i get the second screen:

There is the PiCorePlayer icon … try to clear the browser cache

1 Like

Good catch Stefano, clearing the browser cache, that solved the strange behavior!!

So no Ropieee isssue

(I toyed - not succesfull - with picoplayer as alternative for an offline Roon)