Running Linn Akurate with Roon app


(Arnt Berg Rognli) #1

@support. I have bought the Roon membership. So far this is running very well. One question: Whe I run my Linn Akurate player from my Roon app on my Iphone I cannot turn the Linn device off after use. I could do this with the demo version. How to solve this?


(John) #3

Hello @Arnt_Berg_Rognli,

We apologize for the delay in getting back on this, we wanted to test the behavior with the Linn devices we have in our test labs. We confirmed that we are able to use the standby controls on our devices. What happens when you open the volume widget in the bottom right hand corner of the application? Are you sure that you are using the “Linn” zone for streaming instead of the “Airplay” zone in the Settings > Audio screen?

-John


(Arnt Berg Rognli) #4

Hello John.

Yes. I have chequed all this. And I can control the volume button, but not the on- and off button which I could do before. This only on my iphone app- not on the app on my Mac.


(John) #5

Hello @Arnt_Berg_Rognli,

Can you confirm that you are using the Linn streaming zone, not the Airplay or local zones on another computer running Roon? To confirm this, go to the Settings > Audio screen in Roon on your affected device and enable the Linn playback zone listed under the “Linn” section. Make sure to disable other playback zones relating to the Linn when running this test.

-John


(Arnt Berg Rognli) #6

Hello John.

I have now soved this problem. Thank you.


(system) closed #7

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.