Running Roon Remote Android App on Google Pixelbook


#41

I bought a surface pro 6 vs a slate because of this very issue.


(Derek Wyman) #42

mine has been working for the past few days. running the dev channel on my chromebox.

not sure if it was an update or a fix or on what end it was, but knock-on-wood lol


#43

@Derek_Wyman After I read your reply I tried my pixel book and it connected to the core once and then stopped.


(Derek Wyman) #44

crap lol.

I just tried on my other chromebook running stable and it is working fine there also.

The only other variable is that I ditched my Asus router and went to google wifi.

I have to say the google wifi is much more forgiving than my old rt66 so it could have been where the fix came from.

_


(David Schamis) #45

Weird - I tried mine two days ago and nothing - I will certainly be trying again tonight and will report back - that’s great to see.

What version of ChromeOS are you guys on?


(Shawn Norris) #46

I used to be able to connect from my Pixelbook when I had my Core on a Windows 10 PC, after I recently moved my Core to a Synology NAS I was unable to connect using Pixelbook. Before my move to Synology if my Pixelbook didn’t automatically connect during start up of the app, I would just manually put in the ip address of the Core and it would usually connect…now that doesn’t even work. I also would like to get a Slate, but a tablet that cannot connect to Roon is useless to me. I still use the Pixel C as my main Roon browser, but Google only supports android devices for so long and if Chrome OS is their way forward eventually I will only be able to use my android phone as my Roon browser. I hope this issue can be resolved.

UPDATE: After enabling “Multicast Routing” in my Asus AC5300 router I am able to connect to Roon using my Pixelbook.


(Derek Wyman) #47

72.0.3609.3

70.0.3538.110